You are here

VESC Original Hardware

Topic / Topic startersort descending Replies Last post
Normal topic VESC hw4.7 firmware update in vesc tool (2.06) fails with "Erase timed out"
by snowcrazed » Thu, 2020-07-23 05:47
1
by snowcrazed
Mon, 2020-07-27 04:02
Normal topic VESC on 48V 1500W HUB motor
by jordanlow » Sat, 2019-01-12 14:52
4
by jordanlow
Thu, 2019-01-24 04:14
Normal topic Vesc repair guidances
by Booya » Tue, 2020-03-10 17:31
3
by oschlueter
Fri, 2021-09-10 12:10
Normal topic VESC VI plus - No usable power / under voltage fault after pwr delivery
by velolac » Sun, 2020-07-12 19:37
1
by velolac
Sat, 2020-08-29 21:51
Normal topic VESC WAND
by vitormhenrique » Sun, 2020-02-16 19:04
0
by vitormhenrique
Sun, 2020-02-16 19:26
Normal topic Vesc4 have 2 Analog output pins?
by greensightag.com » Sat, 2018-05-12 00:42
1
by Roger Wolff
Tue, 2018-05-15 10:51
Normal topic VESC6 75 - any issues?
by nick.bolton » Wed, 2022-08-10 08:09
2
by benjamin.kutschan
Wed, 2022-08-10 22:40
Normal topic VESC6 Issues: Battery current inaccurate, positive ramp time, motor current max.
by ESCam » Thu, 2019-03-21 22:50
4
by sp3swj
Sat, 2022-03-19 15:07
Normal topic VESC6 MK5 CAN communication does not work
by Andy Moon » Tue, 2022-02-08 01:59
0
by Andy Moon
Tue, 2022-02-08 01:59
Hot topic VESC75/300
by frank » Fri, 2018-11-23 10:04
35
by jackherer
Thu, 2021-04-01 16:49
Normal topic VESC75/300 - Does your IMU work?
by Gerhard » Mon, 2021-02-08 00:15
4
by Gerhard
Thu, 2021-02-25 17:39
Normal topic VESC75/300 Data logging file - no power value
by Gerhard » Fri, 2020-11-20 22:17
0
by Gerhard
Fri, 2020-11-20 22:45
Normal topic VESC75/300 USB Connection Issue
by Gerhard » Fri, 2020-11-20 22:37
2
by Gerhard
Tue, 2020-12-01 16:26
Normal topic VESC_75_300
by jk007 » Fri, 2021-03-19 02:41
0
by jk007
Fri, 2021-03-19 02:41
Normal topic WAND -Joystick faulty-
by chris_winkel » Wed, 2022-03-23 17:53
2
by chris_winkel
Mon, 2022-03-28 11:14
Normal topic weird ADC problem that only appears with 48V battery
by kylerlaird » Sun, 2021-01-31 12:02
0
by kylerlaird
Sun, 2021-01-31 12:02
Normal topic Weird behaviour on overcurrent : have to reflash then FOC doesn't work
by marc426 » Tue, 2020-01-07 23:58
10
by Ackermann38
Wed, 2021-09-08 09:07
Normal topic What is ADC3 used for in VESC6
by Tilman Baumann » Tue, 2018-04-10 11:12
2
by Tilman Baumann
Mon, 2018-04-16 12:41
Normal topic When 100250 is not enough
by eptv » Sat, 2021-12-11 14:38
10
by eptv
Wed, 2021-12-15 20:53
Normal topic Why android app doesn't save the BALANCE settings in the motors profile? Is it a BUG?
by zmei116 » Sat, 2020-05-30 12:43
0
by zmei116
Sat, 2020-05-30 12:43
Normal topic Why android app doesn't save the BALANCE settings in the motors profile? Is it a BUG?
by zmei116 » Fri, 2020-05-29 23:31
0
by zmei116
Fri, 2020-05-29 23:31
Normal topic Why does the 75/300 have VCC at 3.4V?
by TechAUmNu » Tue, 2020-03-31 14:01
3
by TechAUmNu
Wed, 2020-09-02 12:04
Normal topic Why Mosfet and Motor HW temp sensor schematic are different?!
by ThierryGTLTS » Sat, 2017-09-09 10:13
3
by ThierryGTLTS
Mon, 2017-09-11 12:50
Hot topic [SOLVED] VESC75/300 Poor Performance when Cold
by canoeman » Tue, 2022-01-25 23:46
25
by canoeman
Fri, 2022-08-12 19:13
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - VESC Original Hardware