You are here

VESC Original Hardware

Topic / Topic starter Replies Last postsort ascending
Normal topic VESC 75/300 with sin/cos encoder
by sajjen » Tue, 2019-11-12 16:16
4
by marcos_
Sun, 2020-01-19 22:48
Normal topic VESC design specification, manual
by velolac » Thu, 2020-01-02 15:54
1
by velolac
Sat, 2020-01-11 00:05
Normal topic VESC 6 Schematic Question
by mendez » Tue, 2019-02-12 07:11
8
by frank
Thu, 2019-12-05 11:28
Normal topic 75/300 NRF Pairing
by eptv » Sat, 2019-10-12 14:47
3
by frank
Thu, 2019-12-05 11:22
Normal topic Vesc 6 and encoder connections
by eptv » Thu, 2019-10-31 15:46
1
by eptv
Mon, 2019-11-04 08:03
Normal topic Driving two motors with 75/300
by cmarc » Wed, 2019-10-16 17:32
1
by benjamin
Fri, 2019-10-18 10:37
Normal topic VESC 4.12 Duty is always 110%. Possible short?
by tahirali1 » Sun, 2019-10-13 14:22
0
by tahirali1
Sun, 2019-10-13 14:22
Normal topic fault_code_high_offset_current_sensor_1
by Enak » Thu, 2019-10-10 02:48
2
by Enak
Fri, 2019-10-11 01:24
Normal topic VESC 75/300 current noise / losing sync?
by ezonca » Thu, 2019-10-03 23:06
2
by benjamin
Thu, 2019-10-10 07:56
Normal topic VESC 4.12 - Data loss on power off
by da_rul0r » Wed, 2019-08-14 16:43
2
by da_rul0r
Thu, 2019-08-15 08:33
Normal topic Hooking up two or more motor drivers  to the same MCU 
by darkclaude » Thu, 2019-06-20 10:02
2
by skyline1970
Wed, 2019-07-31 13:53
Normal topic VESC Hardware
by eschroff » Thu, 2019-07-25 02:38
1
by skyline1970
Wed, 2019-07-31 13:35
Normal topic Programming Vesc 4.12 motor spin only in detection mode
by DanieleRA » Sun, 2019-07-28 16:29
0
by DanieleRA
Sun, 2019-07-28 16:29
Normal topic dual VESC battery current
by chris_winkel » Tue, 2019-06-18 15:26
0
by chris_winkel
Tue, 2019-06-18 15:26
Normal topic How exactly do I connect a VESC 6.4 to an Arduino Nano?
by MaxMaker1 » Tue, 2018-07-03 23:18
5
by molak
Tue, 2019-06-04 19:39
Normal topic Fault: FAULT_CODE_HIGH_OFFSET_CURRENT_SENSOR_3 on VESC 6
by Jackl » Tue, 2019-05-28 14:48
0
by Jackl
Tue, 2019-05-28 14:48
Normal topic Servomotor control with VESC6
by Humberto Estrada » Wed, 2019-05-22 16:15
0
by Humberto Estrada
Wed, 2019-05-22 16:15
Normal topic Hub motor e-bike not recognized
by olivierskypullc... » Tue, 2019-04-16 11:06
2
by olivierskypullc...
Tue, 2019-05-07 09:26
Normal topic Trampa boards online store
by jrowe » Tue, 2019-04-16 06:28
0
by jrowe
Tue, 2019-04-16 06:28
Normal topic Inductance (L) measurement
by rahmaev_a_o » Tue, 2018-08-07 10:10
4
by benjamin
Sat, 2019-02-23 10:11
Normal topic VESC on 48V 1500W HUB motor
by jordanlow » Sat, 2019-01-12 14:52
4
by jordanlow
Thu, 2019-01-24 04:14
Normal topic Flashing via SWD works, but no green LED or USB enumeration
by vpl » Fri, 2018-11-16 17:48
1
by vpl
Wed, 2018-11-21 17:27
Normal topic Using ABI Encoders
by danielw » Tue, 2018-10-30 14:33
1
by danielw
Wed, 2018-11-07 15:38
Normal topic HW 4.12 Change low voltage cutoff
by subodh.malgonde » Tue, 2018-09-18 07:31
7
by TheFallen
Thu, 2018-09-20 09:51
Normal topic Adding capacitors with long power cables?
by rich » Thu, 2017-09-07 20:40
6
by frank
Mon, 2018-08-20 09:12
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - VESC Original Hardware