You are here

PPM: Full Duty-Cycle at approx. 15% Throttle

5 posts / 0 new
Last post
el micha
Offline
Last seen: 2 years 2 months ago
VESC Original
Joined: 2017-08-02 00:37
Posts: 2
PPM: Full Duty-Cycle at approx. 15% Throttle

I'm using the VESC 6 Beta with 118kv Trampa Motor (FOC, sensorless) on a Street Carver Board. I control via PPM (using rc car equipment). The problem being that i get full duty cycle already at very low throttle position. This especially noticeable when testing without load. Suprisingly enough driving the board was sort of OK (at least @22V). Will still have to test @44V. Nevertheless the effect was still there: I reach full speed with hardly any pull on the throttle. What can I do about it?

It seems I cannot add images, so here's a Link to the photo:

https://ln.sync.com/dl/4359f51d0/t9apcyw9-2d5x9efi-esmp75tn-x434s94v

 

el micha
Offline
Last seen: 2 years 2 months ago
VESC Original
Joined: 2017-08-02 00:37
Posts: 2

plz DELETE

Fastlap
Fastlap's picture
Offline
Last seen: 2 years 8 months ago
VESC Original
Joined: 2017-08-21 17:36
Posts: 1

i am having same problem 

 

Roger Wolff
Offline
Last seen: 5 months 1 week ago
VESC Original
Joined: 2017-05-24 12:27
Posts: 202

When in actual use, it works best if the throttle commands the current and not something else. 

 

When there is no load, even a small current will be able to reach full speed. That's simply the way it is. That's how it is supposed to work. 

frank
Offline
Last seen: 22 hours 40 min ago
VESC BronzeVESC FreeVESC GoldVESC OriginalVESC Silver
Joined: 2016-12-27 20:19
Posts: 680
As Rodger said, its not voltage controll but current controll, so a load has to be applied.