You are here

Windows 10

8 posts / 0 new
Last post
Sanjoy
Offline
Last seen: 3 years 4 months ago
VESC Original
Joined: 2017-05-24 12:45
Posts: 20
Windows 10

Hi, all
anyone getting display probs in windows 10! menu on left hand side in vesc tool doesn't display properly.
sanjoy.

Grimjovv
Offline
Last seen: 1 year 8 months ago
VESC Original
Joined: 2017-06-09 15:32
Posts: 17

Which version do you have of the Vesc tool? I have 0.78 but seen there is an update and there is nothing wrong with my menu's in Vesc tool windows 10.

A few things it could be is what language is your version of windows 10 in or what screen resolution is the monitor capable of and what is it set to windows 10 does some funny things to font not saying that is the answer just possible. Could just be a funny code glitch I just try to debate things to trigger other's thoughts :)

Sanjoy
Offline
Last seen: 3 years 4 months ago
VESC Original
Joined: 2017-05-24 12:45
Posts: 20

Windows 10 English, dual booting on a 27" iMac 5K so as you say scaling might be the problem.
Sanjoy

benjamin
Offline
Last seen: 1 hour 25 min ago
Joined: 2016-12-26 15:20
Posts: 410

Can you post a screenshot?

You can experiment with the UI scale factor under the VESC Tool Settings page.

Sanjoy
Offline
Last seen: 3 years 4 months ago
VESC Original
Joined: 2017-05-24 12:45
Posts: 20

Hi Benjamin,
i have tried adjusting the UI scale factor. but still can't get the left hand menu to display properly.
How do i post a screen shot on here?

Sanjoy
Offline
Last seen: 3 years 4 months ago
VESC Original
Joined: 2017-05-24 12:45
Posts: 20

Hi all ok now, scaling issue.

hexakopter
Offline
Last seen: 4 months 3 weeks ago
VESC OriginalVESC Platinum
Joined: 2017-05-24 12:13
Posts: 91

For me the text on the left site also looks a little bit cropped. Not that it would affect the usability, but the aesthetic. You can see screenshots with a scaling factor of 1,0 and 2,0 here: https://www.dropbox.com/sh/0tbz8qk4rumsjnb/AACLtrs9YhoBsElnyyg-tLpAa?dl=0

benjamin
Offline
Last seen: 1 hour 25 min ago
Joined: 2016-12-26 15:20
Posts: 410
It looks like the font is scaled in the wrong way, even though I'm trying to ignore all OS font settings. I will try to reproduce the problem and see if something can be done. I don't have any windows computer to test on though.