You are here

Sudden drop in speed after releasing throttle in FW mode

5 posts / 0 new
Last post
shokrabi
Offline
Last seen: 7 months 4 weeks ago
VESC Original
Joined: 2021-04-05 13:41
Posts: 3
Sudden drop in speed after releasing throttle in FW mode

Hi guys, I am using the vesc 75/300 with my sur ron build. When setting field weakening above 80amps the top speed is significantly increased compared to below 80a but the speed is not stable and fluctuates + - 3mph as well as sudden full braking when rolling off the throttle at top speed. This issue does not happen below 80a of field weakening but the top speed increase is not substantial. 

Is there any related settings to smooth out the field weakening power that I can experiment with? 

Thanks

frank
Offline
Last seen: 1 month 1 week ago
VESC BronzeVESC FreeVESC GoldVESC OriginalVESC PlatinumVESC Silver
Joined: 2016-12-27 20:19
Posts: 847

80a is a lot! Try to lower the value.

shokrabi
Offline
Last seen: 7 months 4 weeks ago
VESC Original
Joined: 2021-04-05 13:41
Posts: 3

With 60a I can receive a 5mph increase in top speed. with 80amp it becomes a total 13mph increase which an ideal increase that i don't wish to go higher but the above issues begin to happen.

Phill Dixon
Phill Dixon's picture
Offline
Last seen: 1 week 6 days ago
Joined: 2017-08-02 00:39
Posts: 37

Sounds similar to my brake hiccup post 

DeuceDos
Offline
Last seen: 6 months 3 weeks ago
VESC Free
Joined: 2021-05-15 13:09
Posts: 2

Did you ever figure it out? Interested in this but don't want magic smoke lol

DD