You are here

Focbox

2 posts / 0 new
Last post
macglen
Offline
Last seen: 3 months 1 week ago
VESC Free
Joined: 2022-01-24 04:16
Posts: 1
Focbox

I am getting these errors when i try to use a focbox and version 6.02:

"The connected VESC has newer firmware than this version of VESC Tool supports. It is recommended that you update VESC Tool to the latest version. Alternatively, the firmware on the connected VESC can be downgraded in the firmware page. Until then, limited communication mode will be used."

I go to update and every time the erasing bootloader fails with an Erase timed out. The Uploading Firmware bar activates and appears to update the focbox, however I am not getting any sort of restart from the device. Every time I reboot it I get the same errors. I have read through every thread here i can find and still perplexed. any help is appreciated

 

dpeinado
Offline
Last seen: 1 week 6 days ago
VESC Free
Joined: 2022-01-14 11:59
Posts: 19

And what about upgrade VESC Tool?