You are here

VESC BETAs HAVE WRONG LABEL PRINTED TO SENSOR PORT

6 posts / 0 new
Last post
hexakopter
Offline
Last seen: 4 days 10 hours ago
VESC OriginalVESC Platinum
Joined: 2017-05-24 12:13
Posts: 86
VESC BETAs HAVE WRONG LABEL PRINTED TO SENSOR PORT

I know that it is mentioned in the five pages long VESC_SIX_Manual_V64_BETA.pdf already in red, so everybody should know that, but because I have heard that someone already flashed the firmware for VESC 6.0 on his 4.12 hardware its maybe useful to warn here again.
The text from the silkscreen is mirrored, so that you would short the 5v to GND when connecting the wrong way. So please read in the PDF what the right order is and tripple check so that you connect it the right way. Hope that second reminder is helpful for someone.

Roger Wolff
Offline
Last seen: 2 months 3 days ago
VESC Original
Joined: 2017-05-24 12:27
Posts: 202

The "sensor module" on the motor I'm going tot try this with costs apparently about $600 new, $300 used. That's just for the three hall sensors... Thanks for the warning....

hexakopter
Offline
Last seen: 4 days 10 hours ago
VESC OriginalVESC Platinum
Joined: 2017-05-24 12:13
Posts: 86

No problem. I hope that this extra warning will save some VESCs and sensors.

Riako
Riako's picture
Offline
Last seen: 1 year 9 months ago
VESC Original
Joined: 2017-05-24 12:26
Posts: 7

wow wow wow, I can say yes it usefull even if I have read the notive weeks ago !.. (I have cut all my sensor raccord for inverse all !.. just to reweld them correctly ^^ )

hexakopter
Offline
Last seen: 4 days 10 hours ago
VESC OriginalVESC Platinum
Joined: 2017-05-24 12:13
Posts: 86

Glad that info saved your VESC. Maybe it would be possible to pin that thread so it will be more visible for everyone. Maybe also a note about the wrong labeling when starting the BETA VESC Tool the first time.

frank
Offline
Last seen: 5 days 5 hours ago
VESC BronzeVESC GoldVESC OriginalVESC Silver
Joined: 2016-12-27 20:19
Posts: 389
I will stick that to the top. Frank