You are here

Cant connect to Flipsky 75100

4 posts / 0 new
Last post
Ed222
Offline
Last seen: 10 months 3 weeks ago
Joined: 2022-03-12 17:01
Posts: 2
Cant connect to Flipsky 75100

Hi All,

My first post.. First VESC, too. I've hooked my Flipsky 75100 to my computer (and battery and motor), and downloaded VESC Tool.  When I try to autoconnect, I am told "Could not autoconnect. Make sure that the USB cable is plugged in and that the VESC is powered."  My baud rate is set to 115200.. What am I doing incorrectly?

 

Thanks for any help.. The 'manual' indicates this is based on VESC 75 series, programmable via VESC_tool3.0 (Firmware5.2)..   VESCTOOL indicates it has Firmware 5.3 loaded.. not sure that would keep me from connecting..

Have a good evening,

Ed

Gatze
Offline
Last seen: 2 months 2 weeks ago
Joined: 2018-02-03 18:06
Posts: 55

Are you on Windows ? Can you see the serial port in Device Manager ?

Oded Mazor
Offline
Last seen: 1 month 1 week ago
VESC Bronze
Joined: 2021-12-24 14:36
Posts: 11

Also make sure the USB cable is for data, and not just for charging.

Ed222
Offline
Last seen: 10 months 3 weeks ago
Joined: 2022-03-12 17:01
Posts: 2

Hi All,

I was able to figure it out.. Turns out I needed to download the driver.  Looks like most people with Win 10 dont need to do this separately, but those who do not have win 10 must do so.

 

Thanks so much for all the help folks!  This is a very cool forum to see and be a part of.  Cant wait to be the one helping instead of asking all the questions.

-Ed