You are here

Update 0.87 impossible

3 posts / 0 new
Last post
vpower
Offline
Last seen: 11 months 1 week ago
Joined: 2017-10-21 22:07
Posts: 1
Update 0.87 impossible

Hello

I will try to make it simple

I have a vesc hw 4.12 that I can connect and works perfectly under vesc tool 0.83 FW3.30

But impossible to go under the new 0.87,

it remains in limited mode. At the connection it appears the message that the firmware is too old it goes into limited mode,

I go on the firmware tab, I download to the vesc, the cursor goes to 100%,

and the following message appears in red at the bottom right: "Status serial port error: a peripheral device attached to the system does not work properly"

I tried another USB cable and another pc but nothing changes. ..

Can you help me?

ThierryGTLTS
Offline
Last seen: 3 years 9 months ago
Joined: 2017-09-06 14:18
Posts: 116

Also several problems for me with HW 4.12 above VESC Tool 0.84.

That's why I keep that version until problems are solved.

I've also noticed that the code on GitHub is still 3.33 for about 2 months, strange.

Have a Nice Day.

Thierry

arvidb
Offline
Last seen: 3 years 1 day ago
Joined: 2018-01-16 23:09
Posts: 77

I flashed my VESC4.12 from firmware-2.18 to firmware-3.33 using VESC Tool 0.87 without problems. This is on Linux Mint 18.1.