You are here

48v problems

3 posts / 0 new
Last post
vufmihai
Offline
Last seen: 6 months 3 weeks ago
VESC Original
Joined: 2019-09-25 15:36
Posts: 14
48v problems

Hello guys

i built a ride on car powered by vesc 6.6 dual plus from flipsky and 6374 motors. it is fully remote controlled and manual controlled at the same time . I managed to have remote control over the disk brakes, throttle and searing. the car at 24v clocked 30km/h. 

It is probably the most complex usage of the vesc. I used all options possible. The car has now 

  •  a full working dashboard
  • complete car light (signals, low beam and high beam, brake lights)
  •  front brake discs
  •  servo controlled brake and throttle pedals
  • servo controlled steering and reverse switch
  • powered by 4 6s batteries with 14000mah each

this is my channel if you what to check it out   https://www.youtube.com/playlist?list=PLUMGsXqyC7-oguhZewHxejr_i5Qj9gVu5

 

the car worked perfect at 24v after months of modifications and programing

when i upgraded to 48v i started having different problems

1 duty cycle doesn't work properly afte50% the motors start to vibrate and the vesc resets. some times i can see over voltage fault

I use the car in current mode. and managed to clock 52km/h. it will go 60km/h

2 when i power on the car and start using it for about 3 times when i push the pedal the vesc resets . after that it runs normally

3 the throttle is more aggressive even with -50% throttle curve. it sis very difficult to use at very low speeds. especially when i drive my son remotely

I didn't have this problems at 24v

Please let me know if you guys have any solutions

Thank you

TechAUmNu
Offline
Last seen: 1 week 1 day ago
VESC Free
Joined: 2017-09-22 01:27
Posts: 574

That car is great! 

When you switched to 48v did you redo the motor detection or keep the same settings?

What switching frequency are you running? You will probably find increasing it will help a lot at the higher voltage.

The unstable and reseting might be caused by much more noise generated at the higher voltage causing the processor to reset. If you have a short video showing the behaviour that would be very helpful.  

vufmihai
Offline
Last seen: 6 months 3 weeks ago
VESC Original
Joined: 2019-09-25 15:36
Posts: 14

Thank you it been a year in the making. I have a bigger project now I have bought a 24v XL 2 seater ride on car. im thinking of using 250/100 trampa vesc with alienpower 150100 35kw paramotor for that one. im pushing for 100mph

I have done a complete reprogramming 

I am still learning the program.

i haven't fiddled with that yet. can you give me some pointers?