You are here

supported firmware

4 posts / 0 new
Last post
velolac
Offline
Last seen: 1 day 23 hours ago
VESC Original
Joined: 2019-11-03 09:57
Posts: 6
supported firmware

Hi,

My 2.0 Vesc tool tells me I should upgrade my FW to run input wizzard (there was no problem for motor wizzard btw), however FW upgrade page tells me the supported FW is only 3.65.

Is it just a typo or HW60 FW will only be supported later?

 

bosko
Offline
Last seen: 1 week 5 days ago
VESC Free
Joined: 2019-07-05 10:52
Posts: 5

Same here, i pull last version and compiled for OSX, same issue

Stupidspencer
Stupidspencer's picture
Offline
Last seen: 6 days 21 hours ago
Joined: 2019-06-20 00:06
Posts: 31

"HW60" is an abbreviation of "hardware version 6", otherwise known as the VESC6 series. Thats the hardware version. BUT the firmware version number does not coincide with the hardware version number. FW3.65 is the latest firmware for HW60 hardware.

velolac
Offline
Last seen: 1 day 23 hours ago
VESC Original
Joined: 2019-11-03 09:57
Posts: 6

That is just a typo. I had uploaded "FW 3.65" anyway, and after reconnection it shows that 3.66 is installed now;)