You are here

VESC tool 0.94 needed(Linux)

2 posts / 0 new
Last post
tahirhasan
Offline
Last seen: 1 year 6 months ago
Joined: 2019-09-11 13:00
Posts: 1
VESC tool 0.94 needed(Linux)

Good Day, I am working with a vesc boart which has an older firmware. i downloaded the new vesc tool 1.19, for linux. Everytime I connect it gives me an error of old firmware on board. Can i please get the older version(0.94) of the vesc tool.

Thank You.

mustafa
Offline
Last seen: 3 years 3 months ago
Joined: 2019-09-30 21:27
Posts: 3

I NEED vesc tool 1.02 for windows.Can you help me please ?