You are here

VESC Tool

Topic / Topic starter Repliessort descending Last post
Normal topic Version 3.01 destroyed version 2.06 too
by Knaubel » Sun, 2022-05-15 21:23
6
by Knaubel
Wed, 2022-05-18 16:16
Normal topic Trouble downloading the tool
by maxhertz » Tue, 2022-01-25 03:12
6
by frank
Sat, 2022-02-05 11:02
Normal topic I have the BLUEZ... Or rather... I don't.
by Roger Wolff » Wed, 2018-01-03 16:03
6
by arvidb
Wed, 2018-01-17 14:26
Normal topic Max OSX version
by emmaanuel » Tue, 2017-09-05 13:03
6
by briona112
Thu, 2022-01-20 05:27
Normal topic New version.
by ThierryGTLTS » Thu, 2017-09-07 19:22
6
by Hectortcher
Wed, 2020-03-04 11:21
Normal topic Motor clicking and not spinning after setup wizard
by dfelz » Fri, 2020-04-03 03:51
6
by brian adilman
Wed, 2022-01-26 13:36
Normal topic Dual Motor Setup Wizard Not working 1.08
by captclearleft » Tue, 2019-04-16 01:05
6
by buggermenot
Sat, 2022-05-28 15:11
Normal topic ADC throttle is accelerating th full throttle quickly
by Buddah » Sun, 2019-09-15 23:32
6
by jimtzer
Wed, 2021-06-30 17:54
Normal topic Sampled Data (USB related bugs?)
by RSR » Wed, 2017-09-13 10:16
6
by ThierryGTLTS
Thu, 2017-10-12 14:25
Normal topic ADC Input Change
by alivedom » Thu, 2017-12-14 15:18
6
by andrecorreia
Thu, 2021-04-29 14:44
Normal topic Keyboard control not working (Remote works)
by bukl » Sun, 2020-05-24 16:51
6
by sanketh1691
Wed, 2021-10-06 20:45
Normal topic Detection failed. Reason: Sensor detection failed
by Lilian_CASTEL » Tue, 2020-11-24 11:31
6
by danielhugentobler
Sat, 2022-01-01 23:15
Normal topic Sudden vesc unresponsiveness
by nolander » Mon, 2019-01-07 22:29
6
by Caustic_Zinc
Mon, 2019-02-11 09:32
Normal topic Update fail from FW3.58 to 3.61
by sachs2019 » Tue, 2019-09-10 15:51
7
by AlmaRaposa
Thu, 2021-03-11 17:44
Normal topic Help with a settings for only generator
by Mafo » Fri, 2018-03-02 16:59
7
by JP
Thu, 2022-03-24 18:31
Normal topic Initial Setup wizard fails, HW 4.10
by wdaehn » Tue, 2017-09-12 18:47
7
by wdaehn
Wed, 2017-11-29 14:21
Normal topic Motor wizard settings
by ESCam » Thu, 2018-11-08 22:49
7
by ESCam
Wed, 2018-12-05 18:48
Normal topic Half FSESC6.6 not working through can-bus
by sergio » Sat, 2019-09-21 17:03
8
by bjorn westen
Thu, 2021-06-10 08:37
Normal topic foc openloop not starting motor on higher erpm
by Alan oldguy » Thu, 2018-09-06 08:43
8
by technicc
Mon, 2022-03-28 09:23
Normal topic Missing Braking Power in ADC
by Silverline » Wed, 2019-06-12 19:48
8
by positiv
Fri, 2020-01-24 14:07
Normal topic Low RPM motor stutter?
by ebikerevolution » Mon, 2019-01-21 20:06
8
by Tibor Kalman Za...
Sat, 2021-02-13 13:59
Normal topic Vesc 1.26 BLE Scan error
by huzaini » Mon, 2019-12-16 17:17
8
by sirAnton
Sun, 2020-08-09 15:55
Normal topic FAULT_CODE_UNDER_VOLTAGE
by alexantosh » Mon, 2021-11-29 09:26
8
by alexantosh
Fri, 2021-12-03 13:46
Normal topic Motors spin up during detection but then won't move
by jordan314 » Thu, 2019-02-21 09:18
8
by argon338
Wed, 2022-05-25 07:14
Normal topic Rough acceleration - BLDC & FOC
by Loose Nickers » Tue, 2020-02-11 07:56
9
by MC_DIY_Beginner
Mon, 2022-05-16 13:34
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - VESC Tool