You are here

VESC Tool

Topic / Topic starter Replies Last postsort descending
Normal topic flux linkage detection failled
by Clsprinkler@aol.com » Tue, 2020-10-20 03:02
1
by Kent Tabor
Wed, 2020-10-21 04:36
Normal topic Android environment.
by ka_ru » Tue, 2020-10-20 13:47
2
by ka_ru
Wed, 2020-10-21 10:54
Normal topic How to determine motor size in wizard, hub motors ?
by Photolad61 » Mon, 2019-03-25 19:43
1
by Kent Tabor
Fri, 2020-10-23 22:29
Normal topic PPM Mapping's VESC Tool not working
by cornballs » Sun, 2019-09-22 09:17
1
by clistpdx
Sat, 2020-10-24 02:40
Normal topic Terminal Command for Current?
by Mannerow » Thu, 2020-10-29 23:07
0
by Mannerow
Thu, 2020-10-29 23:07
Normal topic ennoid bms
by roqm » Fri, 2020-10-30 18:22
0
by roqm
Fri, 2020-10-30 18:22
Normal topic PPM problems
by rufr123 » Sat, 2020-10-31 20:49
1
by TheFallen
Tue, 2020-11-03 00:29
Normal topic ESC State, Switch Value, and Motor Position unknown
by 175_pilot » Wed, 2020-11-04 04:22
0
by 175_pilot
Wed, 2020-11-04 04:22
Normal topic Android version doesn't find serial.
by ka_ru » Thu, 2020-11-19 09:13
0
by ka_ru
Thu, 2020-11-19 09:13
Normal topic Can the PPM mapping be changed so that higher duty cycle means slower speed?
by UncleJoe » Mon, 2020-05-25 11:46
3
by UncleJoe
Thu, 2020-11-19 15:06
Normal topic vesc UART with arduino 33 BLE
by amaussa » Mon, 2020-10-12 16:57
2
by Seb44120
Fri, 2020-11-20 23:06
Normal topic Ac synchronous motor support
by Yksbs » Mon, 2020-08-24 07:14
1
by skyline1970
Sat, 2020-11-21 11:11
Normal topic Write App Configuration via UART [SOLVED]
by v8-rt » Mon, 2020-11-02 13:13
1
by Halas1941
Sun, 2020-11-29 14:04
Normal topic Motors wont turn independently
by huffauden19 » Mon, 2020-11-30 06:24
0
by huffauden19
Mon, 2020-11-30 06:24
Normal topic Maximum possible Baudrate in UART?
by nlabs » Sun, 2018-04-08 01:52
5
by anttok
Tue, 2020-12-01 00:26
Normal topic Updated Firmware on 2 New VESC's says firmware doesnt match when connected by CanBus Cable
by vesserik » Mon, 2019-04-08 21:10
1
by dbell
Tue, 2020-12-01 02:14
Normal topic Vesc 6, FW 5.1, WH charged is not being logged
by BalorNG » Thu, 2020-12-03 14:19
0
by BalorNG
Thu, 2020-12-03 14:19
Normal topic one motor spinning faster than the other?
by jon218white » Mon, 2020-12-14 22:57
0
by jon218white
Mon, 2020-12-14 22:57
Normal topic VESC Tool Platinum : Windows 7 - Not working
by moorem » Mon, 2020-05-18 23:19
2
by TheFallen
Tue, 2020-12-15 12:06
Hot topic VESC 75/300 Configuration of 7kg Innerrunner Surron
by electricfox » Thu, 2019-05-16 18:38
15
by Armond Ohan
Mon, 2020-12-21 06:34
Normal topic Trasmitter not able to communicate with VESC
by Andrea » Thu, 2020-03-26 20:22
1
by TheFallen
Mon, 2020-12-28 16:16
Normal topic How do I compile the VESC Tool?
by ipbyrne » Wed, 2019-07-24 16:58
4
by a.dahhak
Fri, 2021-01-01 15:25
Normal topic VESC 75/300 Configuration problems with Hacker Q80 Motors
by electricfox » Thu, 2019-02-28 18:23
13
by Cherry
Tue, 2021-01-12 11:56
Normal topic motor to slow and no power
by Thiery Vardon » Sat, 2021-01-09 10:45
2
by Thiery Vardon
Tue, 2021-01-12 13:27
Normal topic FOC detection not working, "L=0"
by chundri » Tue, 2021-01-12 15:02
2
by chundri
Wed, 2021-01-13 15:40
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - VESC Tool